What’s Vulnerable › Vulnerabilities
CVE-2025-1039: Lenix Elementor Leads addon <= 1.8.2 - Unauthenticated Stored Cross-Site Scripting via URL Form Field
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Lenix Elementor Leads addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a URL form field in all versions up to, and including, 1.8.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Affected products
- yonifre Lenix Leads Collector: before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: yonifre Lenix Leads Collector 1.8.3. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3237538/lenix-elementor-leads-addon
- https://www.wordfence.com/threat-intel/vulnerabilities/id/29f835c8-769a-47c0-832f-622860b1c59c?source=cve
- https://wpscan.com/vulnerability/0d1abaf9-4044-4dcc-95df-73f23a8a5a9f/
Get alerted when CVE-2025-1039 or the next vulnerability affects your stack