What’s Vulnerable › Vulnerabilities
CVE-2025-1041: Avaya Call Management System RCE vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-20
Description
An improper input validation discovered in Avaya Call Management System could allow an unauthorized remote command via a specially crafted web request. Affected versions include 18.x, 19.x prior to 19.2.0.7, and 20.x prior to 20.0.1.0.
Affected products
- Avaya Call Management System: from 18.0.0.1 before 19.2.0.7; from 20.0 before 20.0.1.0 — fixed in 19.2.0.7, 20.0.1.0
How to fix
Upgrade to a fixed version: Avaya Call Management System 19.2.0.7, 20.0.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1041 or the next vulnerability affects your stack