What’s Vulnerable › Vulnerabilities
CVE-2025-1044: Logsign Unified SecOps Platform Authentication Bypass Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 75.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-11 · updated 2026-06-17
- Weakness: CWE-287
Description
Logsign Unified SecOps Platform Authentication Bypass Vulnerability. This vulnerability allows remote attackers to bypass authentication on affected installations of Logsign Unified SecOps Platform. Authentication is not required to exploit this vulnerability. The specific flaw exists within the web service, which listens on TCP port 443 by default. The issue results from the lack of proper implementation of the authentication algorithm. An attacker can leverage this vulnerability to bypass authentication on the system. Was ZDI-CAN-25336.
Affected products
- Logsign Unified SecOps Platform: before 6.4.32 — fixed in 6.4.32
How to fix
Upgrade to a fixed version: Logsign Unified SecOps Platform 6.4.32. Check the vendor advisory for mitigations.
References
- https://support.logsign.net/hc/en-us/articles/22076844908946-18-10-2024-Version-6-4-32-Release-Notes
- https://www.zerodayinitiative.com/advisories/ZDI-25-085/
Get alerted when CVE-2025-1044 or the next vulnerability affects your stack