What’s Vulnerable › Vulnerabilities
CVE-2025-10501
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-24 · updated 2026-09-26
- Weakness: CWE-416
Description
Use after free in WebRTC in Google Chrome prior to 140.0.7339.185 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 140.0.7339.185 — fixed in 140.0.7339.185
How to fix
Upgrade to a fixed version: Google Chrome 140.0.7339.185. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/09/stable-channel-update-for-desktop_17.html
- https://issues.chromium.org/issues/440737137
Get alerted when CVE-2025-10501 or the next vulnerability affects your stack