What’s Vulnerable › Vulnerabilities
CVE-2025-10567: FunnelKit < 3.12.0.1 - Reflected XSS
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-19
Description
The FunnelKit WordPress plugin before 3.12.0.1 does not sanitize user input before echoing it back in some of its checkout-related AJAX actions, allowing attackers to conduct reflected XSS attacks against logged-in users.
Affected products
- FunnelKit: before 3.12.0.1 — fixed in 3.12.0.1
How to fix
Upgrade to a fixed version: FunnelKit 3.12.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10567 or the next vulnerability affects your stack