What’s Vulnerable › Vulnerabilities
CVE-2025-10723: PixelYourSite < 11.1.2 - Admin+ LFI
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-24 · updated 2026-10-08
- Weakness: CWE-22
Description
The PixelYourSite WordPress plugin before 11.1.2 does not validate some URL parameters before using them to generate paths passed to function/s, allowing any admins to perform LFI attacks
Affected products
- PixelYourSite: before 11.1.2 — fixed in 11.1.2
How to fix
Upgrade to a fixed version: PixelYourSite 11.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10723 or the next vulnerability affects your stack