What’s Vulnerable › Vulnerabilities
CVE-2025-1079: RCE In Google Web Designer
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-12 · updated 2026-06-17
- Weakness: CWE-61
Description
Client RCE on macOS and Linux via improper symbolic link resolution in Google Web Designer's preview feature
Affected products
- Google Web Designer: before 16.2.0.0128 — fixed in 16.2.0.0128
How to fix
Upgrade to a fixed version: Google Web Designer 16.2.0.0128. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1079 or the next vulnerability affects your stack