What’s Vulnerable › Vulnerabilities
CVE-2025-10873: Elementinvader Addons for Elementor < 1.4.1 – Unauthenticated Arbitrary Email Sending
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-19
Description
The ElementInvader Addons for Elementor WordPress plugin before 1.4.1 allows unauthenticated user to send arbitrary e-mails to arbitrary addresses due to missing authorization on the elementinvader_addons_for_elementor_forms_send_form action.
Affected products
- ElementInvader Addons for Elementor: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: ElementInvader Addons for Elementor 1.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10873 or the next vulnerability affects your stack