What’s Vulnerable › Vulnerabilities
CVE-2025-10875
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-04 · updated 2026-10-18
- Weakness: CWE-94
Description
Improper Neutralization of Input Used for LLM Prompting vulnerability in Salesforce Mulesoft Anypoint Code Builder allows Code Injection.This issue affects Mulesoft Anypoint Code Builder: before 1.11.6.
Affected products
- Salesforce Mulesoft Anypoint Code Builder: before 1.11.6 — fixed in 1.11.6
How to fix
Upgrade to a fixed version: Salesforce Mulesoft Anypoint Code Builder 1.11.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10875 or the next vulnerability affects your stack