What’s Vulnerable › Vulnerabilities
CVE-2025-10885: Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-06 · updated 2026-10-07
- Weakness: CWE-250
Description
A maliciously crafted file, when executed on the victim's machine, can lead to privilege escalation to NT AUTHORITY/SYSTEM due to an insufficient validation of loaded binaries. An attacker with local and low-privilege access could exploit this to execute code as SYSTEM.
Affected products
- Autodesk Installer: before 2.19 — fixed in 2.19
How to fix
Upgrade to a fixed version: Autodesk Installer 2.19. Check the vendor advisory for mitigations.
References
- https://emsfs.autodesk.com/utility/odis/1/installer/latest/AdODIS-installer.exe
- https://www.autodesk.com/trust/security-advisories/adsk-sa-2025-0022
Get alerted when CVE-2025-10885 or the next vulnerability affects your stack