What’s Vulnerable › Vulnerabilities
CVE-2025-10926: JSON Field - Critical - Cross Site Scripting - SA-CONTRIB-2025-106
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-30 · updated 2026-10-08
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal JSON Field allows Cross-Site Scripting (XSS).This issue affects JSON Field: from 0.0.0 before 1.5.
Affected products
- Drupal JSON Field: before 8.x-1.5 — fixed in 8.x-1.5
How to fix
Upgrade to a fixed version: Drupal JSON Field 8.x-1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10926 or the next vulnerability affects your stack