What’s Vulnerable › Vulnerabilities
CVE-2025-10927: Plausible tracking - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-107
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-30 · updated 2026-10-08
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Plausible tracking allows Cross-Site Scripting (XSS).This issue affects Plausible tracking: from 0.0.0 before 1.0.2.
Affected products
- Drupal Plausible tracking: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Drupal Plausible tracking 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10927 or the next vulnerability affects your stack