What’s Vulnerable › Vulnerabilities

CVE-2025-10930: Currency - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-110

Description

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Currency allows Cross Site Request Forgery.This issue affects Currency: from 0.0.0 before 3.5.0.

Affected products

How to fix

Upgrade to a fixed version: Drupal Currency 8.x-3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-10930 or the next vulnerability affects your stack