What’s Vulnerable › Vulnerabilities
CVE-2025-11142
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-10 · updated 2026-06-17
- Weakness: CWE-78
Description
The VAPIX API mediaclip.cgi that did not have a sufficient input validation allowing for a possible remote code execution. This flaw can only be exploited after authenticating with an operator- or administrator- privileged service account.
Affected products
- Axis Communications AB AXIS OS: from 12.6.54 before 12.7.36 — fixed in 12.7.36
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.7.36. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11142 or the next vulnerability affects your stack