What’s Vulnerable › Vulnerabilities
CVE-2025-11173: Reauth for enabling 2FA can be bypassed by submitting a form
- Severity: none (CVSS 0.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
Description
Vulnerability in Wikimedia Foundation OATHAuth. This vulnerability is associated with program files src/Special/OATHManage.Php. This issue affects OATHAuth: from * before 1.39.14, 1.43.4, 1.44.1.
Affected products
- Wikimedia Foundation OATHAuth: before 1.39.14, 1.43.4, 1.44.1 — fixed in 1.43.4, 1.44.1, 1.39.14
How to fix
Upgrade to a fixed version: Wikimedia Foundation OATHAuth 1.43.4, 1.44.1, 1.39.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11173 or the next vulnerability affects your stack