What’s Vulnerable › Vulnerabilities
CVE-2025-11215
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-06 · updated 2026-10-07
- Weakness: CWE-193
Description
Off by one error in V8 in Google Chrome prior to 141.0.7390.54 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 141.0.7390.54 — fixed in 141.0.7390.54
How to fix
Upgrade to a fixed version: Google Chrome 141.0.7390.54. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/09/stable-channel-update-for-desktop_30.html
- https://issues.chromium.org/issues/439758498
Get alerted when CVE-2025-11215 or the next vulnerability affects your stack