What’s Vulnerable › Vulnerabilities
CVE-2025-11235: MOVEit Transfer REST API does not require current password in order to initiate the password change process
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-07 · updated 2026-06-17
- Weakness: CWE-620
Description
Unverified Password Change vulnerability in Progress MOVEit Transfer on Windows (REST API modules).This issue affects MOVEit Transfer: from 2023.1.0 before 2023.1.3, from 2023.0.0 before 2023.0.8, from 2022.1.0 before 2022.1.11, from 2022.0.0 before 2022.0.10.
Affected products
- Progress MOVEit Transfer: from 2022.0.0 before 2022.0.10; from 2022.1.0 before 2022.1.11; from 2023.0.0 before 2023.0.8; from 2023.1.0 before 2023.1.3 — fixed in 2022.0.10, 2022.1.11, 2023.0.8, 2023.1.3
How to fix
Upgrade to a fixed version: Progress MOVEit Transfer 2022.0.10, 2022.1.11, 2023.0.8, 2023.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11235 or the next vulnerability affects your stack