What’s Vulnerable › Vulnerabilities
CVE-2025-11261: Stored i18n XSS exposed by security patch for T402077
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files resources/src/mediawiki.Language/mediawiki.Language.Js. This issue affects MediaWiki: from * before 1.39.15, 1.43.5, 1.44.2.
Affected products
- Wikimedia Foundation MediaWiki: before 1.39.15; from 1.43.0 before 1.43.5; from 1.44.0 before 1.44.2 — fixed in 1.39.15, 1.43.5, 1.44.2
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.39.15, 1.43.5, 1.44.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11261 or the next vulnerability affects your stack