What’s Vulnerable › Vulnerabilities
CVE-2025-11560: Team Members Showcase < 3.5.0 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-19
Description
The Team Members Showcase WordPress plugin before 3.5.0 does not sanitize and escape a parameter before outputting it back in the page, leading to reflected cross-site scripting, which could be used against high-privilege users such as admins.
Affected products
- Team Members Showcase: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Team Members Showcase 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11560 or the next vulnerability affects your stack