What’s Vulnerable › Vulnerabilities
CVE-2025-1167: Mayuri K Employee Management System Update_User.php sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-11 · updated 2026-06-17
- Weakness: CWE-74
Description
A vulnerability was found in Mayuri K Employee Management System up to 192.168.70.3 and classified as critical. Affected by this issue is some unknown functionality of the file /hr_soft/admin/Update_User.php. The manipulation of the argument id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used.
Affected products
- Mayuri K Employee Management System: before 192.168.70.3 — fixed in 192.168.70.3
How to fix
Upgrade to a fixed version: Mayuri K Employee Management System 192.168.70.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1167 or the next vulnerability affects your stack