What’s Vulnerable › Vulnerabilities
CVE-2025-11700: N-central Multiple XXE Injection Vulnerabilities
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 31.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-12 · updated 2026-10-23
- Weakness: CWE-611
Description
N-central versions < 2025.4 are vulnerable to multiple XML External Entities injection leading to information disclosure
Affected products
- N-able N-central: before 2025.4 — fixed in 2025.4
How to fix
Upgrade to a fixed version: N-able N-central 2025.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11700 or the next vulnerability affects your stack