What’s Vulnerable › Vulnerabilities
CVE-2025-11957
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-08
- Weakness: CWE-639
Description
Improper authorization in the temporary access workflow of Devolutions Server 2025.2.12.0 and earlier allows an authenticated basic user to self-approve or approve the temporary access requests of other users and gain unauthorized access to vaults and entries via crafted API requests.
Affected products
- Devolutions Server: before 2025.2.14.0 — fixed in 2025.2.14.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.2.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-11957 or the next vulnerability affects your stack