What’s Vulnerable › Vulnerabilities
CVE-2025-12082: CivicTheme Design System - Moderately critical - Information disclosure - SA-CONTRIB-2025-112
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-30 · updated 2026-10-08
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.
Affected products
- Drupal CivicTheme Design System: before 1.12.0 — fixed in 1.12.0
How to fix
Upgrade to a fixed version: Drupal CivicTheme Design System 1.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-12082 or the next vulnerability affects your stack