What’s Vulnerable › Vulnerabilities
CVE-2025-1226: ywoa setup.jsp improper authorization
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-12 · updated 2026-06-17
- Weakness: CWE-266
Description
A vulnerability was found in ywoa up to 2024.07.03. It has been declared as critical. This vulnerability affects unknown code of the file /oa/setup/setup.jsp. The manipulation leads to improper authorization. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2024.07.04 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- R1Bbit Yimioa: before 2024-07-04 — fixed in 2024-07-04
How to fix
Upgrade to a fixed version: R1Bbit Yimioa 2024-07-04. Check the vendor advisory for mitigations.
References
- https://gitee.com/r1bbit/yimioa/issues/IBI7PG
- https://vuldb.com/?ctiid.295216
- https://vuldb.com/?id.295216
Get alerted when CVE-2025-1226 or the next vulnerability affects your stack