What’s Vulnerable › Vulnerabilities
CVE-2025-12428
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-10 · updated 2026-10-07
- Weakness: CWE-843
Description
Type Confusion in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 142.0.7444.59 — fixed in 142.0.7444.59
How to fix
Upgrade to a fixed version: Google Chrome 142.0.7444.59. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/10/stable-channel-update-for-desktop_28.html
- https://issues.chromium.org/issues/447613211
Get alerted when CVE-2025-12428 or the next vulnerability affects your stack