What’s Vulnerable › Vulnerabilities
CVE-2025-12437
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-10 · updated 2026-10-07
- Weakness: CWE-416
Description
Use after free in PageInfo in Google Chrome prior to 142.0.7444.59 allowed a remote attacker who convinced a user to engage in specific UI gestures to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 142.0.7444.59 — fixed in 142.0.7444.59
How to fix
Upgrade to a fixed version: Google Chrome 142.0.7444.59. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/10/stable-channel-update-for-desktop_28.html
- https://issues.chromium.org/issues/446294487
Get alerted when CVE-2025-12437 or the next vulnerability affects your stack