What’s Vulnerable › Vulnerabilities
CVE-2025-1262: Advanced Google reCaptcha <= 1.27 - Built-in Math CAPTCHA Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-804
Description
The Advanced Google reCaptcha plugin for WordPress is vulnerable to CAPTCHA Bypass in versions up to, and including, 1.27 . This makes it possible for unauthenticated attackers to bypass the Built-in Math Captcha Verification.
Affected products
- webfactory Advanced Google reCAPTCHA: before 1.2.8 — fixed in 1.2.8
How to fix
Upgrade to a fixed version: webfactory Advanced Google reCAPTCHA 1.2.8. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3244677/advanced-google-recaptcha
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d553aab2-d441-46d6-9c01-5dcfdc48674f?source=cve
Get alerted when CVE-2025-1262 or the next vulnerability affects your stack