What’s Vulnerable › Vulnerabilities
CVE-2025-12694: Local Privilege Escalation in VPN Client
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-04 · updated 2026-07-22
- Weakness: CWE-250
Description
A local privilege escalation vulnerability exists in Forcepoint VPN Client that allows a local non-administrative user to escalate privileges to SYSTEM. This issue affects VPN Client for Windows: versions 6.11.3 and prior.
Affected products
- Forcepoint VPN Client for Windows: before 6.11.3 — fixed in 6.11.3
How to fix
Upgrade to a fixed version: Forcepoint VPN Client for Windows 6.11.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-12694 or the next vulnerability affects your stack