What’s Vulnerable › Vulnerabilities
CVE-2025-12727
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-10 · updated 2026-10-07
- Weakness: CWE-787
Description
Inappropriate implementation in V8 in Google Chrome prior to 142.0.7444.137 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 142.0.7444.134; before 142.0.7444.135 — fixed in 142.0.7444.134, 142.0.7444.135
How to fix
Upgrade to a fixed version: Google Chrome 142.0.7444.134, 142.0.7444.135. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/11/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/454485895
Get alerted when CVE-2025-12727 or the next vulnerability affects your stack