What’s Vulnerable › Vulnerabilities
CVE-2025-12761: Simple multi step form - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-116
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Simple multi step form allows Cross-Site Scripting (XSS).This issue affects Simple multi step form: from 0.0.0 before 2.0.0.
Affected products
- Drupal Simple multi step form: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Drupal Simple multi step form 2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-12761 or the next vulnerability affects your stack