What’s Vulnerable › Vulnerabilities
CVE-2025-1280: BM Content Builder < 3.17.1 - Authenticated (Subscriber+) Arbitrary File Read
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-10-14
- Weakness: CWE-22
Description
The BM Content Builder plugin for WordPress is vulnerable to Directory Traversal in all versions up to 3.17.1 (exclusive) via the ux_cb_page_customize_save_layout_ajax() function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to read the contents of arbitrary files on the server, which can contain sensitive information.
Affected products
- SeaTheme BM Content Builder: before 3.17.1 — fixed in 3.17.1
How to fix
Upgrade to a fixed version: SeaTheme BM Content Builder 3.17.1. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/art-simple-clean-wordpress-theme-for-creatives/20170299
- https://www.wordfence.com/threat-intel/vulnerabilities/id/e96376d3-4d17-4611-bdbf-1bb9c68c0ba4?source=cve
Get alerted when CVE-2025-1280 or the next vulnerability affects your stack