What’s Vulnerable › Vulnerabilities
CVE-2025-12811: Cloud Suite and Privilege Access Service– HTTP request smuggling vulnerability
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-18 · updated 2026-06-17
- Weakness: CWE-444
Description
Improper Inconsistent Interpretation of HTTP Requests ('HTTP Request Smuggling') in Delinea Inc. Cloud Suite and Privileged Access Service. If you're not using the latest Server Suite agents, this fix requires that you upgrade to Server Suite 2023.1 (agent 6.0.1) or later. * If you cannot upgrade to Release 2023.1 (agent version 6.0.1) or later, you can choose one of the following versions: * Server Suite release 2023.0.5 (agent version 6.0.0-158) * Server Suite release 2022.1.10 (agent version 5.9.1-337)
Affected products
- Delinea Inc. Cloud Suite and Privileged Access Service: through 25.1 HF4
References
- https://docs.delinea.com/online-help/cloud-suite/release-notes/cloud-suite/25.1.htm#Resolved2
- https://trust.delinea.com/?tcuUid=d512dd6a-fa40-421c-ac11-1be280b1cb83
Get alerted when CVE-2025-12811 or the next vulnerability affects your stack