What’s Vulnerable › Vulnerabilities
CVE-2025-12841: Bookit < 2.5.1 – Unauthenticated Settings Update
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-12-12 · updated 2026-10-07
Description
The Bookit WordPress plugin before 2.5.1 has a publicly accessible REST endpoint that allows unauthenticated update of the plugins Stripe payment options.
Affected products
- Bookit: before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: Bookit 2.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-12841 or the next vulnerability affects your stack