What’s Vulnerable › Vulnerabilities
CVE-2025-1289: Plugin Oficial – Getnet para WooCommerce <= 1.7.3 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Plugin Oficial WordPress plugin through 1.7.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Plugin Oficial: before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: Plugin Oficial 1.8.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5a296b59-f305-49a2-88b8-fca998f2c43e/
- https://wpscan.com/vulnerability/5a296b59-f305-49a2-88b8-fca998f2c43e/
Get alerted when CVE-2025-1289 or the next vulnerability affects your stack