What’s Vulnerable › Vulnerabilities
CVE-2025-12909
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-08 · updated 2026-10-07
- Weakness: CWE-693
Description
Insufficient policy enforcement in Devtools in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to leak cross-origin data via Devtools. (Chromium security severity: Low)
Affected products
- Google Chrome: before 140.0.7339.80 — fixed in 140.0.7339.80
How to fix
Upgrade to a fixed version: Google Chrome 140.0.7339.80. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/09/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/361116749
Get alerted when CVE-2025-12909 or the next vulnerability affects your stack