What’s Vulnerable › Vulnerabilities
CVE-2025-12911
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-08 · updated 2026-10-07
- Weakness: CWE-451
Description
Inappropriate implementation in Permissions in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Low)
Affected products
- Google Chrome: before 140.0.7339.80 — fixed in 140.0.7339.80
How to fix
Upgrade to a fixed version: Google Chrome 140.0.7339.80. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/09/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/423670839
Get alerted when CVE-2025-12911 or the next vulnerability affects your stack