What’s Vulnerable › Vulnerabilities
CVE-2025-12998: Broken Authentication in extension “Modules” (modules)
- Severity: high (CVSS 8.2 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-18
- Weakness: CWE-287
Description
Improper Authentication vulnerability in TYPO3 Extension "Modules" codingms/modules.This issue affects Extension "Modules": before 4.3.11, from 5.0.0 before 5.7.4, from 6.0.0 before 6.4.2, from 7.0.0 before 7.5.5.
Affected products
- TYPO3 Extension "Modules": before 4.3.11; from 5.0.0 before 5.7.4; from 6.0.0 before 6.4.2; from 7.0.0 before 7.5.5 — fixed in 4.3.11, 5.7.4, 6.4.2, 7.5.5
How to fix
Upgrade to a fixed version: TYPO3 Extension "Modules" 4.3.11, 5.7.4, 6.4.2, 7.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-12998 or the next vulnerability affects your stack