What’s Vulnerable › Vulnerabilities
CVE-2025-13029: Knowband Mobile App Builder for wooCommerce < 3.0.0 – Unauthenticated Arbitrary User Deletion
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-31 · updated 2026-06-17
Description
The Knowband Mobile App Builder WordPress plugin before 3.0.0 does not have authorisation when deleting users via its REST API, allowing unauthenticated attackers to delete arbitrary users.
Affected products
- Knowband Mobile App Builder: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Knowband Mobile App Builder 3.0.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/22344534-cd36-4817-b683-c0af55759e01/
- https://wpscan.com/vulnerability/22344534-cd36-4817-b683-c0af55759e01/
Get alerted when CVE-2025-13029 or the next vulnerability affects your stack