What’s Vulnerable › Vulnerabilities
CVE-2025-1303: Plugin Oficial – Getnet para WooCommerce <= 1.7.3 - Unauthenticated Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Plugin Oficial WordPress plugin through 1.7.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against only unauthenticated users.
Affected products
- Plugin Oficial: before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: Plugin Oficial 1.8.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/35181798-4f21-4c8d-bb6e-61eb13683a74/
- https://wpscan.com/vulnerability/35181798-4f21-4c8d-bb6e-61eb13683a74/
Get alerted when CVE-2025-1303 or the next vulnerability affects your stack