What’s Vulnerable › Vulnerabilities
CVE-2025-13031: WPeMatico RSS Feed Fetcher < 2.8.13 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-10-07
Description
The WPeMatico RSS Feed Fetcher WordPress plugin before 2.8.13 does not sanitize and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks
Affected products
- WPeMatico RSS Feed Fetcher: before 2.8.13 — fixed in 2.8.13
How to fix
Upgrade to a fixed version: WPeMatico RSS Feed Fetcher 2.8.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9bf76fed-8f0a-4aef-8cf4-f6839c8f0a53/
- https://wpscan.com/vulnerability/9bf76fed-8f0a-4aef-8cf4-f6839c8f0a53/
Get alerted when CVE-2025-13031 or the next vulnerability affects your stack