What’s Vulnerable › Vulnerabilities
CVE-2025-13072: HandL UTM Grabber / Tracker < 2.8.1 - Reflected XSS via utm_source
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-10 · updated 2026-09-25
Description
The HandL UTM Grabber / Tracker WordPress plugin before 2.8.1 does not sanitize and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- HandL UTM Grabber / Tracker: before 2.8.1 — fixed in 2.8.1
How to fix
Upgrade to a fixed version: HandL UTM Grabber / Tracker 2.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13072 or the next vulnerability affects your stack