What’s Vulnerable › Vulnerabilities
CVE-2025-13080: Drupal core - Moderately critical - Denial of Service - SA-CORE-2025-005
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-754
Description
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Drupal core allows Forceful Browsing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.
Affected products
- Drupal: from 8.0.0 before 10.4.9; from 10.5.0 before 10.5.6; from 11.0.0 before 11.1.9; from 11.2.0 before 11.2.8 — fixed in 10.4.9, 10.5.6, 11.1.9, 11.2.8
How to fix
Upgrade to a fixed version: Drupal 10.4.9, 10.5.6, 11.1.9, 11.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13080 or the next vulnerability affects your stack