What’s Vulnerable › Vulnerabilities

CVE-2025-13082: Drupal core - Moderately critical - Defacement - SA-CORE-2025-007

Description

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Affected products

How to fix

Upgrade to a fixed version: Drupal 10.4.9, 10.5.6, 11.1.9, 11.2.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13082 or the next vulnerability affects your stack