What’s Vulnerable › Vulnerabilities
CVE-2025-13148: IBM Aspera Orchestrator Unverified Password Change
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-11 · updated 2026-10-07
- Weakness: CWE-620
Description
IBM Aspera Orchestrator 4.0.0 through 4.1.0 could allow could an authenticated user to change the password of another user without prior knowledge of that password.
Affected products
- IBM Aspera Orchestrator: from 4.0.0 before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: IBM Aspera Orchestrator 4.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13148 or the next vulnerability affects your stack