What’s Vulnerable › Vulnerabilities
CVE-2025-13167
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-10-07
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('Cross-site Scripting') vulnerability in contact functionality in Synology Contacts before 1.0.10-20659 allows remote authenticated users to read or write specific files containing non-sensitive information via unspecified vectors.
Affected products
- Synology Contacts: before 1.0.10-20659 — fixed in 1.0.10-20659
How to fix
Upgrade to a fixed version: Synology Contacts 1.0.10-20659. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13167 or the next vulnerability affects your stack