What’s Vulnerable › Vulnerabilities

CVE-2025-13211: IBM Aspera Orchestrator Denial of Service

Description

IBM Aspera Orchestrator 4.0.0 through 4.1.0 could allow an authenticated user to cause a denial of service in the email service due to improper control of interaction frequency.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Orchestrator 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13211 or the next vulnerability affects your stack