What’s Vulnerable › Vulnerabilities

CVE-2025-13213: Multiple vulnerabilities in IBM Aspera Orchestrator

Description

IBM Aspera Orchestrator 3.0.0 through 4.1.2 is vulnerable to HTTP header injection, caused by improper validation of input by the HOST headers. This could allow an attacker to conduct various attacks against the vulnerable system, including cross-site scripting, cache poisoning or session hijacking

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Orchestrator 4.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13213 or the next vulnerability affects your stack