What’s Vulnerable › Vulnerabilities

CVE-2025-13214: IBM Aspera Orchestrator SQL Injection

Description

IBM Aspera Orchestrator 4.0.0 through 4.1.0 is vulnerable to SQL injection. A remote attacker could send specially crafted SQL statements, which could allow the attacker to view, add, modify, or delete information in the back-end database.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Orchestrator 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13214 or the next vulnerability affects your stack