What’s Vulnerable › Vulnerabilities
CVE-2025-13219: Multiple vulnerabilities in IBM Aspera Orchestrator
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-598
Description
IBM Aspera Orchestrator 3.0.0 through 4.1.2 stores sensitive information in URL parameters. This may lead to information disclosure if unauthorized parties have access to the URLs via server logs, referrer header or browser history.
Affected products
- IBM Aspera Orchestrator: from 3.0.0 before 4.1.3 — fixed in 4.1.3
How to fix
Upgrade to a fixed version: IBM Aspera Orchestrator 4.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13219 or the next vulnerability affects your stack