What’s Vulnerable › Vulnerabilities
CVE-2025-13223: Google Chromium V8 Type Confusion Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2025-11-19
- EPSS: 4.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-17 · updated 2026-07-14
- Weakness: CWE-843
Description
Type Confusion in V8 in Google Chrome prior to 142.0.7444.175 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 142.0.7444.175 — fixed in 142.0.7444.175
- Siemens Cadra: all versions
How to fix
Upgrade to a fixed version: Google Chrome 142.0.7444.175. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/11/stable-channel-update-for-desktop_17.html
- https://issues.chromium.org/issues/460017370
- https://cert-portal.siemens.com/productcert/html/ssa-470355.html
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2025-13223
Get alerted when CVE-2025-13223 or the next vulnerability affects your stack